Monimoto fonctionne avec toutes les versions d'Android à partir d’Android 5.0 sauf avec Android 6.0 (Marshmallow). Pour connaître votre version Android allez dans les paramètres de votre téléphone puis cherchez la rubrique "À propos" ou  "Système". Votre version Android y sera indiquée.  


Il existe une erreur connue au niveau de la connectivité Bluetooth entre le traceur et les smartphones sous Android 6.0 (Marshmallow). Il n'y a rien que nous puissions faire pour résoudre ce problème. Il est également rencontré par les autres fabricants. La seule solution est de mettre à jour le téléphone vers Android 6.0.1 ou supérieur.


Android 6.0.1 a résolu les problèmes de connectivité Bluetooth de la version Android 6.0 et fonctionne donc sans problème avec Monimoto.


Voici quelques modèles de téléphones testés et compatibles avec Monimoto (avec les versions Android autres que la version 6.0):




Huawei P10

Huawei P10 Lite a des problèmes d'appairage en raison de la baisse de la connectivité Bluetooth

Huawei P9 Lite

HTC One M7

HTC One M8

LG G3

LG Nexus 5X

OnePlus 2 (la plupart des OnePlus nécessitent un redémarrage du téléphone avant le couplage)

OnePlus 5

OnePlus 5T

Samsung A3

Samsung S5 (difficile de se connecter à S5 NEO)

Samsung S6

Samsung S7

Samsung S8

Samsung Note 3

Samsung Galaxy Note 8

Samsung J7

Xiaomi Redmi Note 4


Xiaomi Mi A1 (certains ont besoin de redémarrer le téléphone avant le couplage)



Xiaomi Redmi Note 5 a des problèmes d'appariement


Téléphones blacklistés :

Huawei P8 lite

BLU Vivo 6