Monimoto est compatible à partir de l'iPhone 5S, iOS 10.3.1 ou version ultérieure et Android 5.0 ou version ultérieure. Votre téléphone doit être compatible Bluetooth 4.0 étant donné que que c’est le moyen de communication utilisé entre votre téléphone et l’appareil.


Monimoto ne fonctionne pas avec la version Android 6.0. Plus d’informations ici.