Monimoto es compatible con todos los modelos de iPhone desde el iPhone 5S, iOS versión 10.3.1 o posterior; Versión de Android 5.0 o posterior.

La única otra condición: su teléfono inteligente debe tener Bluetooth 4.0+ (BLE) ya que la conexión entre su teléfono y Monimoto se realiza mediante esta tecnología.


Monimoto no funciona con Android Marshmallow 6.0. Puede encontrar más información sobre este problema aquí.