iPhone 5S, iOS version 10.3.1 or later; Android version 5.0 or later. The only other condition: your smartphone must have Bluetooth 4.0+ (BLE) as the connection between your phone and Monimoto is arranged using this technology.


Monimoto does not work with Android Marshmallow 6.0 More about this issue can be found here: https://support.monimoto.com/en/support/solutions/articles/27000044066-android-6-0-marshmallow-issues